ArangoDB v3.5 reached End of Life (EOL) and is no longer supported.

This documentation is outdated. Please see the most recent version here: Latest Docs

Upgrading to ArangoDB 3.3

Please be sure that you have checked the list of incompatible changes in 3.3 before upgrading.